映像編集をメインとしたMacintoshとカメラ、さらにAV機器から愛用のカバンや時計まで、 モノ関係の欲望とレビューのモノローグ SINCE 2006

iMovie 08 起動障害

LeopardでiMovie 08 が起動しない。
いや、正確には

Imov


・起動しているが、インターフェイス画面が現れない

Imov2


・メニューのほとんどはグレーアウト。選択可能なものも反応しない。
・わずかながらプロセスは動いているようだ

もちろん、上書きインストールなんかしていないが、外付けHDDを動員して条件を変えてやってみると以下のような感じ。
(すべて、iMovieは7.1にアップデート済)

・アーカイブインストール —–NG
・クリーンインストール+ユーザー、アプリ移行 —NG
・クリーンインストール+ユーザーのみ移行 —NG
・クリーンインストール+新規ユーザー —OK

どうやら、既存のライブラリかなにかがあたってる様子
んでも何がいけないのかわからない。。。
昨日、一日、このトラブルで無駄にした
(検証できないかと真っ青になった)

う〜ん、どうしようかな〜

皆さんとこのiMovie08、ちゃんと起動します???

コメント (6)
  1. Hiroo より:

    他にも同じ症状の方がいらっしゃるようですが、うちでは動作していますね。
    ちなみにマシンはMacPro、LeopardはTigerからのアップグレードインストールです。
    iLife Support 8.1.1を当てた後にLeopardにしました。

  2. SAIKA より:

    ありがとうございます
    何人かの方からメールいただきました。
    共通項はいまひとつ見つからないのですが、同じ症状の方がいますねえ。
    仕方ないので、再インストール中です//

  3. ヒラマサどん より:

    こんにちは。
    私もこの症状で悩まされていました。
    いろいろとWeb上を調べた結果、アメリカのアップルのディスカッションボード上の方法で解決しました。
    以下、解決法です。
    ・システム環境設定のディスプレイ>カラーでとりあえず別の設定を選択する。(私はナナオのモニターを使っているのでそのモニターのオリジナル設定を選んでいたのですが、アドビRGBに変えました。
    ・変更後、iMovieを起動(起動しました!)
    ・iMovieの起動を確認後、ディスプレイの設定をもとに戻す。
    一度起動してしまえば、ディスプレイのカラー設定を戻しても大丈夫です。

  4. SAIKA より:

    ええ〜!ヒラマサどんさん、貴重な情報ありがとうございます。
    再インストールしちゃって試せないのが悔しいです。
    これはわかんないよなあ。。。
    ありがとうございました

  5. Junk より:

    ヒラマサどんさんありがとうございます。 10.5.3 にアップデートしたらi-Movieが使えないという、同じ現象になりました。 いろいろと調べてこのページに辿り着き、解決する事が出来ました。 本当にありがとうございました。

  6. SAIKA より:

    うはは、場を提供できて嬉しいですー

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください